Content filter plugin doesn't work at Joomla 3.3.6 (php 5.4.23)

5 years 8 months ago #1 by Tomaz
Hello

I cannot enter Content filter plugin at my server. I beleive the issue may be its incompatibility with php version I am using.
I get the internal server error.
I have had the same problems with one component as well due to bad coding, but provider sorted it out.

Kind regards,
Tomaz
5 years 8 months ago #2 by Function90
Hi Tomaz,

This plugin is tested on php version 5.4 as well as 5.5
Can you please share the admin credentials of your site so that we can further check the same at your end.

Thank You

Thank you
Team Function90
You can share your views regarding our extension at JED ( extensions.joomla.org/profile/profile/details/225115#extensions )

Hire Professional Joomla Developers. ( www.function90.com/contact-us.html )
5 years 8 months ago #3 by Function90
You can send the email at This email address is being protected from spambots. You need JavaScript enabled to view it.

Thank you
Team Function90
You can share your views regarding our extension at JED ( extensions.joomla.org/profile/profile/details/225115#extensions )

Hire Professional Joomla Developers. ( www.function90.com/contact-us.html )
Powered by Kunena Forum
Cron Job Starts