Internal Server Error after installing

6 years 5 months ago - 6 years 5 months ago #1 by swemmel
I purchased the Joomprofile plugin. After I installed the plugin I want to create some userfields and fieldgroups. When I try I get an internal server error:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, This email address is being protected from spambots. You need JavaScript enabled to view it. and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/2.2.26 (Unix) Server at xxx Port 80


This is the error-log of the server:

[Wed Dec 17 11:30:54 2014] [error] [client 62.45.119.8] Premature end of script headers: index.php, referer: http://xxx/administrator/index.php?option=com_joomprofile&view=profile&task=usergroup.grid
[Wed Dec 17 11:33:48 2014] [error] [client 62.45.119.8] Premature end of script headers: index.php, referer: http://xxx/administrator/index.php?option=com_joomprofile&view=profile&task=fieldgroup.grid
[Wed Dec 17 11:38:34 2014] [error] [client 62.45.119.8] Premature end of script headers: index.php, referer: http://xxx/administrator/index.php?option=com_joomprofile

The topic has been locked.
6 years 5 months ago #2 by swemmel
It is solved. I upgraded to a higher PHP-version.
The topic has been locked.
6 years 5 months ago #3 by Function90
Hello swemmel,

Some other users also got the same issue, but we didn't get the actual error message.
But from your error messages, we have got the reason. Probably this may fix the issue. We'll release this fix in next release.

Thank you
Team Function90
You can share your views regarding our extension at JED ( extensions.joomla.org/profile/profile/details/225115#extensions )

Hire Professional Joomla Developers. ( www.function90.com/contact-us.html )
The topic has been locked.
6 years 5 months ago - 6 years 5 months ago #4 by swemmel
Super. Glad I could help. ;)

For your information, I got the error with PhP 5.3. After I upgraded to PhP 5.6 the error was solved.

Peter
The topic has been locked.
6 years 5 months ago #5 by Function90
We have already tested with PHP 5.3, but we didn't get the issue.
Is it possible for you to test JoomProfile on the same configuration as you had previously, after we fix the issue.?

Thank you
Team Function90
You can share your views regarding our extension at JED ( extensions.joomla.org/profile/profile/details/225115#extensions )

Hire Professional Joomla Developers. ( www.function90.com/contact-us.html )
The topic has been locked.
6 years 5 months ago #6 by swemmel
Yes, sure, I can do that. No problem.
The topic has been locked.
Powered by Kunena Forum
Cron Job Starts