Profile not showing anymore

4 years 4 months ago #1 by hasihaas
The profile is not showing anymore:
nationaalmediapaspoort.nl/index.php/jouw-paspoort

Also the registration is not working anymore.
nationaalmediapaspoort.nl/index.php/aanmelden-paspoort

When the button is clicked nothing happens.

Please help.

with thanks,
Jeroen
4 years 4 months ago #2 by Function90
Hello Jeroen,

Thanks for using JoomProfile and sorry for inconvenience.

There is some issue with www and without www. Like when your site is access without www, but still in code Joomla is returning your website url www.nationaalmediapaspoort.nl/ .
If your site is access with www, then it is working.

Are you aware of anything which can cause this ?

Note : Please check Config of JoomProfile for registration process. You need to select proper registration fields there, if not done yet.

Thank you
Team Function90
You can share your views regarding our extension at JED ( extensions.joomla.org/profile/profile/details/225115#extensions )

Hire Professional Joomla Developers. ( www.function90.com/contact-us.html )
4 years 4 months ago #3 by hasihaas
Thanks for the anwser.

I will look at google webmaster i think there is the problem.

Thanks.
4 years 4 months ago #4 by Function90
Ok, Please let me know if you are able to fix it.

Thank you
Team Function90
You can share your views regarding our extension at JED ( extensions.joomla.org/profile/profile/details/225115#extensions )

Hire Professional Joomla Developers. ( www.function90.com/contact-us.html )
Powered by Kunena Forum
Cron Job Starts