redirect not working correct with joomla 3.6

4 years 10 months ago #1 by Mustermann
Hello,

I have just updated my site to Joomla 3.6 and it looks like logout is redirecting me to a blank page instead of my homepage. I am running 2 languages with my site. The URL I get redirected to is:

www.myHost.de/de/?option=com_users&task=...1&return=aW5kZXgucGh ...

Logout worked before.
4 years 10 months ago #2 by Function90
Hello Mustermann,

Thanks for reporting this issue to us, we will check and get back to you soon.

Thank you
Team Function90
You can share your views regarding our extension at JED ( extensions.joomla.org/profile/profile/details/225115#extensions )

Hire Professional Joomla Developers. ( www.function90.com/contact-us.html )
4 years 10 months ago #3 by Mustermann
Will be fixed with Joomla 3.6.1...

You can apply the following hot fix until release of 3.6.1:

File: components/com_users/controllers/user.php

Change this file according to github update:

github.com/joomla/joomla-cms/pull/10985/...f46024d0b7d6b008a068
4 years 10 months ago #4 by Function90
Hello,

Thanks for letting us know.
Did it fix the issue which you were getting?

Thank you
Team Function90
You can share your views regarding our extension at JED ( extensions.joomla.org/profile/profile/details/225115#extensions )

Hire Professional Joomla Developers. ( www.function90.com/contact-us.html )
4 years 10 months ago #5 by Mustermann
yes
4 years 10 months ago #6 by Mustermann
nothing you can do about...it's an issue with Joomla 3.6.0 release that will be fixed with 3.6.1...that hot fix is just a temp solution within Joomla core
Powered by Kunena Forum
Cron Job Starts